Update Dutch translation files

  • Dennis
  • Topic Author
  • Visitor
  • Visitor
6 years 9 months ago #1779 by Dennis
Update Dutch translation files was created by Dennis
Hi,

Can you please update the Dutch language files so i can install them on a 2.5 website.
Or can anyone tell me how to install the current files to a 2.5 website, it won't work: error, installation files are not up to date.

Thank you

Please Log in or Create an account to join the conversation.

  • LJ01
  • Visitor
  • Visitor
6 years 9 months ago #1781 by LJ01
Replied by LJ01 on topic Update Dutch translation files
hi
you can upload langages files by ftp look at documentation
LJ

Please Log in or Create an account to join the conversation.

  • Dennis
  • Topic Author
  • Visitor
  • Visitor
6 years 9 months ago #1783 by Dennis
Replied by Dennis on topic Update Dutch translation files
I already uloaded my files on the ftp but they won't be reqonized. Maybe because the files are for the 1.5 version, so are they any language files for the 2.5 version as well? Or is there another option?

Thank you

Please Log in or Create an account to join the conversation.

  • LJ01
  • Visitor
  • Visitor
6 years 9 months ago #1784 by LJ01
Replied by LJ01 on topic Update Dutch translation files
they are similary with little difference, but it must work
verify the name of langage file ...
where you upload the files ..
LJ

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #1785 by gmapfp
Hi,

Find in attachment a translation file "de-DE".
It isn't for the last version, it lack some translations. It has 1 year.

The translation files of 1.5 Joomla aren't compatible with 2.5 !


File Attachment:

File Name: de-DE.zip
File Size:5 KB


If you update it, resend it.
Attachments:

Please Log in or Create an account to join the conversation.

  • Dennis
  • Topic Author
  • Visitor
  • Visitor
6 years 9 months ago #1787 by Dennis
Replied by Dennis on topic Update Dutch translation files
Hi

So i can update the translation files myself, so they will be compatible for 2.5?
How can i do that?

Dennis

Please Log in or Create an account to join the conversation.

Time to create page: 0.369 seconds
Powered by Kunena Forum
FaLang translation system by Faboba