Validation envoie mail bug sur page présentation

  • laetirom1
  • Topic Author
  • Visitor
  • Visitor
4 years 8 months ago #4102 by laetirom1
Bonjour,
Lorsqu’un utilisateur souhaite envoyer un mail d'un contact "lieux" en étant sur la page de présentation "voir photo N°1" le bouton "envoyer un mail" est totalement inactif.





Par contre, si l'utilisateur entre dans la fiche contact, et qu'il remplis le formulaire "voir photo N°2" tout fonctionne parfaitement.






Du coup je reçois régulièrement des messages pour me prévenir que mon formulaire ne fonctionne pas.
Merci de m'indiquer ce qui peut causer ce bug.

Romain
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #4103 by gmapfp
Bonjour,

Pouvez vous me dire en quelle version vous êtes ?

Please Log in or Create an account to join the conversation.

  • laetirom1
  • Topic Author
  • Visitor
  • Visitor
4 years 8 months ago #4105 by laetirom1
Bonjour,
Voici les infos que j'ai pu récupérer dans le dossier "gmapfp.php"
GMapFP Component Google Map for Joomla! 3.x
	* Version J3.0pro
	* Creation date: Mai 2013
	* Author: Fabrice4821 - www.gmapfp.org
	* Author email: webmaster@gmapfp.org
	* License GNU/GPL

Merci

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #4111 by gmapfp
Bonsoir,

Ce que vous appelez bouton d'envoie du mail dans la première fenêtre n'est en fait que le titre de la fenêtre. Le bouton est inaccessible car par d’ascenseur.
Je vous fais parvenir la dernière version Pro dans laquelle ce problème à été corrigé.
The following user(s) said Thank You: laetirom1

Please Log in or Create an account to join the conversation.

  • laetirom1
  • Topic Author
  • Visitor
  • Visitor
4 years 8 months ago #4115 by laetirom1
Parfait,
Tout fonctionne à présent correctement.

Merci

Please Log in or Create an account to join the conversation.

Time to create page: 0.154 seconds
Powered by Kunena Forum
FaLang translation system by Faboba