Cannot display map

More
2 years 1 week ago #5078 by athco
Cannot display map was created by athco
Hi,
I have created a category (catid="1").
I have created a new place (id=1).
Place map is displayed in Place Manager correctly.
I have created a blank article with only: {gmapfp id="1" lmap="350" hmap="350" }
When article is displayed, all I get is shown in the attachment.

What am I doing wrong?

Thank you very much in advance...
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #5079 by gmapfp
Replied by gmapfp on topic Cannot display map
Hi,

Have you activated the plugin ?
Have you a link ?

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #5080 by athco
Replied by athco on topic Cannot display map
What link do you need? Administrative?

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #5081 by athco
Replied by athco on topic Cannot display map
Yes, they are. See attachment.
SIte link: tokrimini.gr/index.php/el/plirofories/xartis
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #5082 by gmapfp
Replied by gmapfp on topic Cannot display map
I think you haven't enable the plugin.

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #5083 by athco
Replied by athco on topic Cannot display map
Hi,
First of all I want to thank you for trying to help.
I really do not understand what is going on.
The two gmapfp plugins are enabled.
API key is set OK.
The map is shown in the components parameters.
The {} are in place OK (not deleted by html).
But the map finally does not display.

Please, let me know how I can give you access to the backend to check it out.
How can I PM you credentials to login?

Thank you very much in advance....

Please Log in or Create an account to join the conversation.

Time to create page: 0.130 seconds
Powered by Kunena Forum
FaLang translation system by Faboba