Page blanche

Plus d'informations
il y a 1 an 5 mois #4963 par Brienois
Page blanche a été créé par Brienois
Bonjour
Je me "forme" à GMAPFP version simple avant d'acquérir la version pro.
Petit souci: La page est blanche, bien que tout semble avoir été paramétré correctement.
Version Joomla 3.8.13
Site https
Php 5.6 (passera prochainement en 7.2.)
GMAP 3.52
Je travaille avec pagebuilder Joomlack
1) Si j'utilise la carte Google avec insertion module de PBCK, la carte est affichée correctement donc, à priori ma clé API est correcte
2) Si j'utilise le plugin de GMAPFP page blanche
3) Si j'utilise l'insertion plugin GMAPFP pour PBCK Page Blanche
.....
Puis-je avoir une piste ? Mille mercis
Brienois

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 5 mois #4967 par gmapfp
Réponse de gmapfp sur le sujet Page blanche
Bonjour,

Afin de voir le message d'erreur, merci d'activer le mode débug et de mettre le niveau des messages en "Développeur".

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 5 mois #4968 par Brienois
Réponse de Brienois sur le sujet Page blanche
Bonjour et merci pour votre réponse
J'ai suivi vos conseils
Je mets en pièce jointe une capture de la page avec des annotations
un fichier txt avec les lignes concernées dans les messages d'erreur
Je vais continuer à chercher
Mille mercis
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 5 mois #4969 par gmapfp
Réponse de gmapfp sur le sujet Page blanche
Bonjour,

Avez vous un lien ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 5 mois #4970 par Brienois

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 5 mois #4971 par gmapfp
Réponse de gmapfp sur le sujet Page blanche
D'après ce que j'ai vu, dans la syntaxe de l'appel du plugin, vous avez mis 2 fois des guillemets simples de part et d'autre des chiffres. Peut être un copier/coller malheureux.
Il faut mettre des guillemets doubles.

Pour que je puisse voir le problème et le corriger, pouvez vous me faire parvenir un login super utilisateur par MP ?

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.305 secondes
Propulsé par Kunena
FaLang translation system by Faboba