Cannont install ContactMap under => J 3.4

  • Sidney
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 6 ans 4 mois - il y a 6 ans 4 mois #4856 par Sidney
Cannont install ContactMap under => J 3.4 a été créé par Sidney
Hello,

I have been running ContactMap 3.5 under Joomla 1.5.26 without any problems and want to use the same component for the migrated version of my website running under Joomla 3.4. But it is not possible to install the ZIP-File I downloaded from
gmapfp.org/en/download/func-startdown/45/lang,en-gb/

In Joomla 3.4 I selecting the ZIP-File "com_ContactMap_J3.19F.zip" and uploading it results in no result.
The browsed name of the ZIP-file is resetted, that´s all. The component is not installed. Same problem with installing it from a directory.

Afterwards I updated Joomla 3.4 -> 3.8 and tried again to install ContactMap.

I get following error message from the installer in the extension manager:

Warning
Unknown column 'name' in 'field list'

Error
Error installing component

COM_CONTACTMAP_XML_DESCRIPTION


Trying to install ContactMap from a folder prints out following errors:

Warning
JInstaller: :Install: Can't find Joomla XML setup file.
Error
Path does not have a valid package.
Unable to find install package


Can you please help me and give me a hint why it is not possible to install ContactMap in my case?

Thanks and best regards
Sidney

EDIT#1

Strange: I tried it with "Or browser for file" in Joomla 3.8 and now the installation was successfull. But the installation message is
"Welcome on vJ3.17F ContactMap !"
although I installed com_ContactMap_J3.19F.zip

Unfortunately - although having used a professional migration component (MigrateME) for migrating Joomla 1.5.26 => 3.X the defined contact and GoogleMap-Parameters etc. from Joomla 1.5.26 are not considered.
Dernière édition: il y a 6 ans 4 mois par Sidney.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois #4857 par gmapfp
Hi,

I forgot to change the version number in the xml file.

Connexion ou Créer un compte pour participer à la conversation.

  • Sidney
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 6 ans 4 mois #4858 par Sidney
Réponse de Sidney sur le sujet Cannont install ContactMap under => J 3.4
Thanks for your reply,

but could you please give me a hint concerning my question from above:

"Unfortunately - although having used a professional migration component (MigrateME) for migrating Joomla 1.5.26 => 3.X the defined contact and GoogleMap-Parameters etc. from Joomla 1.5.26 are not considered. "?

Thanks and best regards
Sidney

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois #4859 par gmapfp
I do not know MigrateME.

But in its version for Joomla 3, there is some change in the data table of ContactMap.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.117 secondes
Propulsé par Kunena
FaLang translation system by Faboba