Contenu sécurisé (ssl)

  • gdumais
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 7 ans 11 mois #1002 par gdumais
Contenu sécurisé (ssl) a été créé par gdumais
Bonjour jobtiens un avertissement de securité lors de l'affichage des maps :"Voulez vous visualiser uniquement le contenu de la page WEB dont le contenu est sécurisé? Cette page WEB contient du contenu qui ne sera pas fourni à l'aide d'une connexion HTTPS sécurisée. Cela risque de compromettre la sécurité de toute la page WEB.
"

Auriez vous une solution svp

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #1004 par gmapfp
Réponse de gmapfp sur le sujet Re: Contenu sécurisé (ssl)
Bonjour,

Il faut aussi utiliser le protocole HTTPS pour Google Map.
Par contre, cette option n'est pas développé.

Connexion ou Créer un compte pour participer à la conversation.

  • gdumais
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 7 ans 11 mois #1005 par gdumais
Réponse de gdumais sur le sujet Re: Contenu sécurisé (ssl)
Vous voulez dire qu'il n'est pas possible d'utiliser un google key en https?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 11 mois #1006 par gmapfp
Réponse de gmapfp sur le sujet Re: Contenu sécurisé (ssl)
Non, je dis seulement que cette option n'est pas implémenté dans GMapFP.
Quelle version utilisez vous ?

Connexion ou Créer un compte pour participer à la conversation.

  • gdumais
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 7 ans 10 mois #1011 par gdumais
Réponse de gdumais sur le sujet Re: Contenu sécurisé (ssl)
J'utilise votre derniere version pour 1.5

Et joom 1.5.23 (je ne peux pas upgrader pour l'instant a cause de joomfish)

D'autre part la map ne saffiche pas sous ie et chrome...


Merci d'avance pour votre aide

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #1026 par gmapfp
Réponse de gmapfp sur le sujet Re: Contenu sécurisé (ssl)
Bonjour,

J'ai fait la modif pour le Https.

Pourquoi dite vous que vous ne pouvez pas upgrader à cause de Joomfish ?

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.099 secondes
Propulsé par Kunena
FaLang translation system by Faboba