Cool plug in...but docs are too old.Help!

  • starhorsepax
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 7 ans 10 mois #3087 par starhorsepax
Cool plug in...but docs are too old.Help! a été créé par starhorsepax
This looks like a great plugin, but I can't get it to work at all. Looking at the documentation isn't helping: it's for joomla 1.5 and not 3. Either there are big differences or something isn't installing properly. I don't see anywhere to use an api key, and when I tried to use the module I got this:
Warning: require_once(/home/v1154/public_html/components/com_gmapfp/models/gmapfp.php) [function.require-once]: failed to open stream: No such file or directory in /home/v1154/public_html/plugins/content/gmapfp/gmapfp.php on line 23

Fatal error: require_once() [function.require]: Failed opening required '/home/v1154/public_html/components/com_gmapfp/models/gmapfp.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/v1154/public_html/plugins/content/gmapfp/gmapfp.php on line 23

I'd really like for this plug in to work. What am I missing?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #3089 par gmapfp
Hi,

Yes, in english the doc is for Joomla 1.5, but the functionnalities are the same.
The only point that is different, that is there are not Google API key in the new versions.

In your install, you have forgot the most important.
You don't have install the component. The plugin is only for display a map in a Joomla article.

Connexion ou Créer un compte pour participer à la conversation.

  • starhorsepax
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 7 ans 10 mois - il y a 7 ans 10 mois #3090 par starhorsepax
Réponse de starhorsepax sur le sujet Cool plug in...but docs are too old.Help!
I uninstalled the component plug in but am still getting the error code. :blink:
The module is causing the error. If I turn it off it goes away.
But how do I specify the location on the map?
Dernière édition: il y a 7 ans 10 mois par starhorsepax.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #3091 par gmapfp
Can you send me the url of your site and a superuser login by the contact form ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois - il y a 7 ans 10 mois #3120 par gmapfp
For that the plugin works, you must also install the component :
gmapfp.org/fr/telechargement/----GMapFP-...t-mise-%C3%A0-jour)/
Dernière édition: il y a 7 ans 10 mois par gmapfp.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.130 secondes
Propulsé par Kunena
FaLang translation system by Faboba