Parameters not working when using plugin

More
1 year 9 months ago #5255 by Harry500
Hello,
I tried using GMapFP J4.6F on a Joomla 4.1.5 by the plugin so that a map is displayed within an article. The plugin is configured for OpenStreetMaps and it works basically, but most of the options / parameters that could be used don't seem to work, for example "itin", "bar_psm", "bar_z_nav", "ech", "click_over", "more", "map_earth", "map_hyb", "map_phy", "map_nor", "map_sat", "mzoom". All these settings seem to have no effect, no matter if value "1" or "2" is used. Furthermore there is always some kind of link displayed in the bubble that appears when a location is clicked / mouse is dragged over. However I configured "No" in the backend in the corresponding setting so that no link should be displayed.

Are these known issues or is it a local problem that can be solved in some way?

Thank you for any suggestions.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #5258 by gmapfp
Hello,

In the GMapFP content plugin for J4, the parameters are :

Largeur de la carte => lmap="xxx" (xxx represente une valeur en pixel)
Hauteur de la carte => hmap="xxx" (xxx represente une valeur en pixel)
Zoom de la carte => zmap="xx" (xx represente la valeur du zoom : 1 à 18)

kml_file="http://gmapfp/kml/SamplesInMaps.kml" : Ajouter les éléments du fichier Kml joint
map_centre_lng="xx.xxxxxxxx" : Position de centrage de la carte en longitude
map_centre_lat="xx.xxxxxxxx" : Position de centrage de la carte en latitude
map_centre_id="id" : Centre la carte par rapport à cet id

Please Log in or Create an account to join the conversation.

Time to create page: 0.115 seconds
Powered by Kunena Forum
FaLang translation system by Faboba